Tutto sulla produzione di video
 

Edius... HELP!!
1 | 2 |

don camillo 24 Ago 2017 03:51
Io non so se nel mio pc ci siano i folletti come spesso mi diceva Gary,
ma certo è che la cosa che mi sta capitando ora è davvero... come
dire... originale, tanto per usare un termine sobrio.

Ho importato in Edius (6.1) le clip per procedere al montaggio, ma, per
motivi davvero a me inspiegabili, oltre che frustranti, non si vede il
video di una clip.
Sono quattro camere e Edius non mi mostra il video di una sola di esse,
esattamente il girato con la Panasonic a-100. Si sente perfettamente
l'au*****, ma il video è assolutamente nero.
Ho pensato di avere disattivato la clip, ho pensato di avere "spento"
sbadatamente la traccia, ma niente di tutto questo.

Dopo avere anche provato invano a spostare la clip da una traccia
all'altra, ho fatto un'altra prova: ho aperto un nuovo progetto e ho
acquisito altre immagini della a-100 girate stasera (le altre sono di
ieri sera) e il risultato non cambia: Edius non mi fa vedere la clip, ma
me la fa solo sentire. Non ci sono messaggi, la clip non è evidenziata
da nulla e/o da colori strani e si presenta esattamente come le altre.

Per favore: che diamine può esere successo e soprattutto cosa devo fare
per rimediare?
Grazie davvero infinite per la soluzione (sperando ci sia).

Ciao ciao.

p.s.: dimenticavo: aprendo normalmente il ******* non da Edius, la clip si
sente e si vede perfettamente.
liftman 24 Ago 2017 07:30
Il 24/08/2017 03:51, don camillo ha scritto:

> p.s.: dimenticavo: aprendo normalmente il ******* non da Edius, la clip si
> sente e si vede perfettamente.

evidentemente edius 6.1 non ha dei codec adatti per i ******* generati
dalla a-100, il fatto che fuori edius li vedi perfettamente, significa
presumo che edius usi codec suoi (come VLC).

--
Fri(END), Boyfri(END), *****fri(END), Bestfri(END). Everything has an END
except...Fam(ILY)! It Has 3 Letters that say I LOVE YOU
sandro 24 Ago 2017 09:44
Il 24/08/2017 03.51, don camillo ha scritto:
> Io non so se nel mio pc ci siano i folletti come spesso mi diceva Gary,
> ma certo è che la cosa che mi sta capitando ora è davvero... come
> dire... originale, tanto per usare un termine sobrio.
>
> Ho importato in Edius (6.1) le clip per procedere al montaggio, ma, per
> motivi davvero a me inspiegabili, oltre che frustranti, non si vede il
> video di una clip.
> Sono quattro camere e Edius non mi mostra il video di una sola di esse,
> esattamente il girato con la Panasonic a-100. Si sente perfettamente
> l'au*****, ma il video è assolutamente nero.
> Ho pensato di avere disattivato la clip, ho pensato di avere "spento"
> sbadatamente la traccia, ma niente di tutto questo.
>
> Dopo avere anche provato invano a spostare la clip da una traccia
> all'altra,  ho fatto un'altra prova: ho aperto un nuovo progetto e ho
> acquisito altre immagini della a-100 girate stasera (le altre sono di
> ieri sera) e il risultato non cambia: Edius non mi fa vedere la clip, ma
> me la fa solo sentire. Non ci sono messaggi, la clip non è evidenziata
> da nulla e/o da colori strani e si presenta esattamente come le altre.
>
> Per favore: che diamine può esere successo e soprattutto cosa devo fare
> per rimediare?

La prossima volta togli il tappo dall'obiettivo...


:P



sandro
don camillo 24 Ago 2017 11:31
Il 24/08/2017 07:30, liftman ha scritto:

> evidentemente edius 6.1 non ha dei codec adatti per i ******* generati
> dalla a-100, il fatto che fuori edius li vedi perfettamente, significa
> presumo che edius usi codec suoi (come VLC).


La a-100 la uso da anni e Edius è sempre lo stesso e mai avuto questo
problema.
L'unica differenza - che poi non capisco in che maniera possa incidere -
è che avendo aggiornato il pc due mesi fa ho dovuto reinstallare Edius
(ma se tutte le camere le vede normalmente perchè quella clip no?).

Bel problema se anche voi non ne conoscete la soluzione!

Grazie, cmq.

Ciao ciao.
don camillo 24 Ago 2017 11:33
Il 24/08/2017 09:44, sandro ha scritto:

> La prossima volta togli il tappo dall'obiettivo...

Avresti dovuto dire "la prossima volta togli la pellicola a bolle
d'aria" perchè la a-100 non ha tappi e quando la metto via proteggo il
"tubo" con quella pellicola ehehehe prrrrrrrrrrrrrr
:-) :-)
Gab 24 Ago 2017 12:57
Il 24/08/2017 03:51, don camillo ha scritto:
> Per favore: che diamine può esere successo e soprattutto cosa devo fare
> per rimediare?
> Grazie davvero infinite per la soluzione (sperando ci sia).
>
> Ciao ciao.
>
> p.s.: dimenticavo: aprendo normalmente il ******* non da Edius, la clip si
> sente e si vede perfettamente.

Evidentemente il problema sta proprio nella reinstallazione di Edius.
Non ha caricato qualche codec o altro.
Hai installato lo stesso Edius che avevi prima?
Secondo me il problema è li.
Non è che nel setup ci sia un parametro che stabilisce il numero di
tracce da caricare o da visualizzare?
Se carichi il ******* da solo senza altre tracce attive, lo vede o no?
Ciao
Gab




---
Questa e-mail è stata controllata per individuare virus con Avast antivirus.
https://www.avast.com/antivirus
don camillo 24 Ago 2017 14:15
No, non lo vede in nessun caso. Vorrei capire perché solo e sempre col girato
della a-100 con cui Edius non ha mai avuto problemi.

Cmq domani torno a Ferrara e sostituisco la a100 con la gopro. Mi spiace perché
con la pana mi trovo meglio, ma visto questo problema meglio non usarla più
prima della soluzione.

Ciao ciao.
Trex su Win 10 24 Ago 2017 15:01
Il 24/08/2017 03:51, don camillo ha scritto:
>
> Ho importato in Edius (6.1) le clip per procedere al montaggio, ma, per
> motivi davvero a me inspiegabili, oltre che frustranti, non si vede il
> video di una clip.
> Sono quattro camere e Edius non mi mostra il video di una sola di esse,
> esattamente il girato con la Panasonic a-100. Si sente perfettamente
> l'au*****, ma il video è assolutamente nero.
> Ho pensato di avere disattivato la clip, ho pensato di avere "spento"
> sbadatamente la traccia, ma niente di tutto questo.
>

E' un problema di codec, che evidentemente prima avevi e non sono stati
reinstallati. Sei certo di avere installato l'ultima versione di
quicktime? Edius si "appoggia" spesso sul motore di questo software.




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 16:15
Il 24/08/2017 15:01, Trex su Win 10 ha scritto:

> E' un problema di codec, che evidentemente prima avevi e non sono stati
> reinstallati. Sei certo di avere installato l'ultima versione di
> quicktime? Edius si "appoggia" spesso sul motore di questo software.

Ho pensato anche a quello, Trex: ho aggiornato quicktime (se ricordo
bene dev'essere la versione 7, ora non sono sicuro perchè sto usando un
altro pc e l'altro ora è spento), dopo di cui ho riavviato, sono tornato
nel progetto ho riacquisito la clip della a100, ma il risultato non cambia.
Du palle...

Cmq avete ragione: dopo l'installazione Edius non è del tutto fluido e
anche alcune interfacce non sono come prima nonostante io abbia usato il
cd originale (oh, a proposito: all'epoca 1100 eurozzi, eh!).
1 - spesso si blocca e devo chiuderlo e riaprirlo
2 - nonostante abbia reso il pc più potente di prima a ogni comando la
risposta non è immediata come prima, ma tarda un paio di secondi
3 - prima avevo l'elenco delle varie opzioni di correzione colore, delle
transizioni e altro in ordine di nome, mentre ora vedo delle icone
piuttosto grandi
4 - devo avere la "paranoia" di salvare spesso quello che sto facendo
perchè vedi il punto 1.

Potrei portare il pc da Adcom (dove ho comprato Edius) per farlo
reinstallare a un ragazzo che si occupa esclusivamente di software, ma
mi costerebbe 50 euro per cui preferirei trovare la soluzione da me o...
da voi :-)

Ciao ciao.
Trex su Win 10 24 Ago 2017 16:21
Il 24/08/2017 16:15, don camillo ha scritto:
>
> Potrei portare il pc da Adcom (dove ho comprato Edius) per farlo
> reinstallare a un ragazzo che si occupa esclusivamente di software, ma
> mi costerebbe 50 euro per cui preferirei trovare la soluzione da me o...
> da voi :-)
>

Solo per curiosità, che pc ti sei fatto e che OS hai installato?

Stavo per dirti di portarlo da me, però io non mi limiterei alla
reinstallazione del software. Dovrei reinstallare anche windows. Mai una
volta che sia riuscito a mettere programmi "delicati" su windows
preesistenti senza avere qualche noia.
Su un pc nuovo ci va un sistema operativo nuovo e software nuovo,
altrimenti sono solo *****ie...

Però ti costerebbe più di 50 euro :-D




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 16:27
Il 24/08/2017 16:21, Trex su Win 10 ha scritto:

> Solo per curiosità, che pc ti sei fatto e che OS hai installato?

Tra poco lo riaccendo e ti dico tutto. IL So cmq è obbligatoriamente
win7 perchè il tecnico mi aveva installato l'8, ma lì Edius 6 non gira
per cui son dovuto tornare all'antico.


> Stavo per dirti di portarlo da me, però io non mi limiterei alla
> reinstallazione del software. Dovrei reinstallare anche windows. Mai una
> volta che sia riuscito a mettere programmi "delicati" su windows
> preesistenti senza avere qualche noia.
> Su un pc nuovo ci va un sistema operativo nuovo e software nuovo,
> altrimenti sono solo *****ie...

Scusa, eh, ma da quando uso Edius il pc l'ho già cambiato un'altra volta
e tutto è filato liscio.


> Però ti costerebbe più di 50 euro :-D

E sarebbe un furto obbligari a riacquistare un software per questo motivo!
liftman 24 Ago 2017 16:30
Il 24/08/2017 11:31, don camillo ha scritto:
> Il 24/08/2017 07:30, liftman ha scritto:
>
>> evidentemente edius 6.1 non ha dei codec adatti per i ******* generati
>> dalla a-100, il fatto che fuori edius li vedi perfettamente, significa
>> presumo che edius usi codec suoi (come VLC).
>
>
> La a-100 la uso da anni e Edius è sempre lo stesso e mai avuto questo
> problema.
> L'unica differenza - che poi non capisco in che maniera possa incidere -
> è che avendo aggiornato il pc due mesi fa ho dovuto reinstallare Edius
> (ma se tutte le camere le vede normalmente perchè quella clip no?).

se edius è lo stesso, non hai un vecchio ******* che sicuramente edius ti
ha mostrato senza problemi in passato per fare un raffronto?


--
Fri(END), Boyfri(END), *****fri(END), Bestfri(END). Everything has an END
except...Fam(ILY)! It Has 3 Letters that say I LOVE YOU
Trex su Win 10 24 Ago 2017 16:33
Il 24/08/2017 16:27, don camillo ha scritto:
>
> E sarebbe un furto obbligari a riacquistare un software per questo motivo!
>

Però ti prendi un pc nuovo e ci piazzi sistema operativo e programmi che
hanno più di 6 anni...
Chiaramente uno è libero di fare quel che vuole, anche comprarsi una
scattante clio gordini e metterci le gomme ricoperte :-D




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
Trex su Win 10 24 Ago 2017 16:53
Il 24/08/2017 16:15, don camillo ha scritto:
>
> Ho pensato anche a quello, Trex: ho aggiornato quicktime (se ricordo
> bene dev'essere la versione 7, ora non sono sicuro perchè sto usando un
> altro pc e l'altro ora è spento), dopo di cui ho riavviato, sono tornato
> nel progetto ho riacquisito la clip della a100, ma il risultato non cambia.
> Du palle...
>

Stavo pensando che, trattandosi di software abbastanza datati, potrebbe
essere necessario installare un quicktime "interme*****", magari dell'età
della telecamera. Niente da stupirsi se nell'ultima versione non fosse
presente il codec che ti manca ;-)
Potresti anche installare questo:
http://www.calibratedsoftware.com/Products/XDDecodeV2/Calibrated%7BQ%7D%20XD%20Decode.zip

Si interfaccia automaticamente con quicktime e, quindi, anche con edius.
Se non apportasse benefici, puoi sempre toglierlo.



--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
Trex su Win 10 24 Ago 2017 16:55
Dimenticavo un'altra cosa importante... non è che, putacaso, quando hai
comprato la telecamerina hai installato anche il suo software? Non ci
sarebbe da stupirsi se, con il software, si fosse installato anche il
codec proprietario, che magari poi gestisci in maniera trasparente da
edius...




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 16:58
Il 24/08/2017 16:33, Trex su Win 10 ha scritto:

> Però ti prendi un pc nuovo e ci piazzi sistema operativo e programmi che
> hanno più di 6 anni...
> Chiaramente uno è libero di fare quel che vuole, anche comprarsi una
> scattante clio gordini e metterci le gomme ricoperte :-D

Se vabbè, adesso dimmi cbi è l'hobbysta che spende 100 e rotti euro per
un software una volta ogni tre o quattro anni.
Dai, non esageriamo!
In ogni caso io non riprende in 4k per cui la versione 6.1 di edius mi
va benissimo e per quello che lo uso io è anche troppo.

Comunque lanciamo la domanda: con quale frequenza chi non ci lavora
cambia software di questi costi eccetto Berlusconi e simili? :-)
Ora controllo che pc ho e ti rispondo sull'altro post.
don camillo 24 Ago 2017 17:01
Il 24/08/2017 16:21, Trex su Win 10 ha scritto:

> Solo per curiosità, che pc ti sei fatto e che OS hai installato?

Win 7 Professional a 64 bit.
intel i5 7600k 3,80ghz
16gb di ram
Un ssd Samsung da 240 gb
Un hd da 1 tera non ricordo la marca, credo Maxtor

Ciao ciao.
Trex su Win 10 24 Ago 2017 17:02
Il 24/08/2017 16:58, don camillo ha scritto:
>
> Se vabbè, adesso dimmi cbi è l'hobbysta che spende 100 e rotti euro per
> un software una volta ogni tre o quattro anni.

Conosco hobbysti che spendono qualche centinaio d'euro l'anno, per
mantenere aggiornati i loro programmi.

> Dai, non esageriamo!

Non esagero, ma ne conosco molti di più (hobbysti, ma anche qualche pro)
che si rivolgono al mercato "parallelo" ;-)




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 17:03
Il 24/08/2017 16:55, Trex su Win 10 ha scritto:


> Dimenticavo un'altra cosa importante... non è che, putacaso, quando hai
> comprato la telecamerina hai installato anche il suo software? Non ci
> sarebbe da stupirsi se, con il software, si fosse installato anche il
> codec proprietario, che magari poi gestisci in maniera trasparente da
> edius...

Assolutamente no! E poi la camera l'ho comprata tre anni fa e edis,
ripeto, l'ha sempre "vista", mentre il pc l'ho aggiornato a luglio.
Trex su Win 10 24 Ago 2017 17:06
Il 24/08/2017 17:01, don camillo ha scritto:
>
> Win 7 Professional a 64 bit.
> intel i5 7600k 3,80ghz
> 16gb di ram
> Un ssd Samsung da 240 gb
> Un hd da 1 tera non ricordo la marca, credo Maxtor
>

Edius dovrebbe andare come una scheggia...
Sientammè, te lo dico da amico (cit.), prova a reinstallare il software
della telecamerina, che magari ti si installa anche il suo codec. Poi
potresti benissimo disinstallare il programma, ma il codec ti rimarrebbe
attivo ;-)





--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
Trex su Win 10 24 Ago 2017 17:07
Il 24/08/2017 17:03, don camillo ha scritto:
>
> Assolutamente no! E poi la camera l'ho comprata tre anni fa e edis,
> ripeto, l'ha sempre "vista", mentre il pc l'ho aggiornato a luglio.

Ok, allora quel codec faceva parte di una versione precedente di quicktime.



--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 17:07
Il 24/08/2017 17:06, Trex su Win 10 ha scritto:

> Edius dovrebbe andare come una scheggia...
> Sientammè, te lo dico da amico (cit.), prova a reinstallare il software
> della telecamerina, che magari ti si installa anche il suo codec. Poi
> potresti benissimo disinstallare il programma, ma il codec ti rimarrebbe
> attivo ;-)


Ok, provo anche questa (non subito perchè sto andando avanti coi
montaggi), però spero di trovare il cd!
Grazie!

Ciao ciao.
liftman 24 Ago 2017 17:11
Il 24/08/2017 16:58, don camillo ha scritto:

> Se vabbè, adesso dimmi cbi è l'hobbysta che spende 100 e rotti euro per
> un software una volta ogni tre o quattro anni.

io quelle cifre le spendo tranquillamente, software più costosi
purtroppo non me li posso permettere, e non mi piace servirmi di
"mercati alternativi".

--
Fri(END), Boyfri(END), *****fri(END), Bestfri(END). Everything has an END
except...Fam(ILY)! It Has 3 Letters that say I LOVE YOU
Trex su Win 10 24 Ago 2017 17:17
Il 24/08/2017 17:11, liftman ha scritto:
>
> io quelle cifre le spendo tranquillamente, software più costosi
> purtroppo non me li posso permettere, e non mi piace servirmi di
> "mercati alternativi".
>

Il fatto è che, nella cifra scritta dal don, manca uno zero... lui
voleva scrivere mille e rotti, ma ha scritto cento :-D




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
liftman 24 Ago 2017 17:36
Il 24/08/2017 17:17, Trex su Win 10 ha scritto:
> Il 24/08/2017 17:11, liftman ha scritto:
>>
>> io quelle cifre le spendo tranquillamente, software più costosi
>> purtroppo non me li posso permettere, e non mi piace servirmi di
>> "mercati alternativi".
>>
>
> Il fatto è che, nella cifra scritta dal don, manca uno zero... lui
> voleva scrivere mille e rotti, ma ha scritto cento :-D

il dubbio a dire il vero l'ho avuto, ma dato che ha scritto "hobbista"
daavo per scontato che si rieferisse appunto a soft per hobbisti :-D

--
Fri(END), Boyfri(END), *****fri(END), Bestfri(END). Everything has an END
except...Fam(ILY)! It Has 3 Letters that say I LOVE YOU
don camillo 24 Ago 2017 17:39
Il 24/08/2017 17:11, liftman ha scritto:

> Il 24/08/2017 16:58, don camillo ha scritto:
>
>> Se vabbè, adesso dimmi cbi è l'hobbysta che spende 100 e rotti euro
>> per un software una volta ogni tre o quattro anni.


> io quelle cifre le spendo tranquillamente, software più costosi
> purtroppo non me li posso permettere, e non mi piace servirmi di
> "mercati alternativi".

Io ho sbagliato a digitare, ma visto che poco prima ho chiaramente
scritto quanto ho pagato Edius, si poteva capire l'errore e che volevo
in realtà scrivere 1000 e non 100.

Se la tua risposta resta la medesima... che dire? Che ti invi*****, ma
resto convinto che siano pochissimi gli hobbysti che spendono 1150 euro
ogni due o tre anni per un software.

Ciao ciao.
don camillo 24 Ago 2017 17:40
Il 24/08/2017 17:36, liftman ha scritto:

> il dubbio a dire il vero l'ho avuto, ma dato che ha scritto "hobbista"
> daavo per scontato che si rieferisse appunto a soft per hobbisti :-D

No, perchè stiamo parlando di Edius e ho ben specificato che ne ho
acquistata una licenza originale.

Ciao ciao.
don camillo 24 Ago 2017 17:42
Il 24/08/2017 17:02, Trex su Win 10 ha scritto:


> che si rivolgono al mercato "parallelo" ;-)

Ho chiesto al mio tecnico che mi ha detto che non è riuscito a trovarlo
(nel mercato "parallelo").
Trex su Win 10 24 Ago 2017 18:03
Il 24/08/2017 17:42, don camillo ha scritto:
>
> Ho chiesto al mio tecnico che mi ha detto che non è riuscito a trovarlo
> (nel mercato "parallelo").
>

Il tuo tecnico mi sembra abbia molte lacune :-D




--
__________________________________________

Merely ******* http://www.sergiotressino.it/
Leisure: http://trextrips.altervista.org/
__________________________________________
don camillo 24 Ago 2017 18:12
Il 24/08/2017 18:03, Trex su Win 10 ha scritto:

> Il tuo tecnico mi sembra abbia molte lacune :-D

Bè, ora non ti posso rispondere per ovvie ragioni, ma escluso Edius...

Vedi tu :-)
don camillo 24 Ago 2017 18:13
Il 24/08/2017 18:03, Trex su Win 10 ha scritto:

> Il tuo tecnico mi sembra abbia molte lacune :-D

cmq se mi scrivi per mail lo puoi illuminare così saremo contenti
entambi ahahahhahaha

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Tutto sulla produzione di video | Tutti i gruppi | it.media.video.produzione | Notizie e discussioni media video produzione | Media video produzione Mobile | Servizio di consultazione news.